Joomla bijwerken naar 3.*

Joomla 1.5 is van maart 2012 en wordt niet meer ondersteund door Joomla en 2.5 vanaf 31-12-2014, dat betekend dat er geen updates meer uitkomen voor Joomla 1.5 en 2.5.

Deze updates zijn echter wel zeer noodzakelijk voor het veilig werken met uw Joomla sites en te voorkomen dat u slachtoffer wordt van hacking.

Daarom dienen alle 1.5 en 2.5 gebruikers te updaten naar versie 3.* Helaas is dit niet in een paar klikken te doen zoals een kleine versie update.

Het is te verwachten dat deze Joomla sites op versie 1.5 en 2.5 gehackt gaan worden, de gevolgen zijn nadelig voor u (de site kan beklad worden), maar ook voor ons en andere klanten op deze server. Mocht zoiets gebeuren, dan sluiten wij de site volledig af, totdat deze opnieuw opgebouwd is en een versie is die up to date is. Dat is veel meer werk, en de site kan enige dagen offline zijn daardoor.

Wij raden dan ook iedereen dringend aan om te upgraden naar versie 3.* hoe kunt u o.a. lezen op onderstaande link.
https://docs.joomla.org/Why_Migrate/nl

(5 stem(men))
Nuttig
Niet nuttig

Help Desk Roberto Webhosting